Skip to main content

Obligitory Shellshock post

(0 comments)

We are pretty confident that WiKID is not affected by the Bash security vulnerability.  That being said, there should be no harm in running 'yum update bash' or even 'yum update' on your WiKID server.

Update:  To be clear, the app server we use, Tomcat, does not use CGI.   It's also clear that this exploit is potentially broad in it's impact, so please update bash.

Currently unrated

Comments

There are currently no comments

New Comment

required

required (not published)

optional

Recent Posts

Archive

2019
2018
2017
2016
2015
2014
2013
2012
2011
2010
2009
2008

Categories

Tags

Authors

Feeds

RSS / Atom