Skip to main content

Log4j CVE-2021-44228

(0 comments)

We are fairly confident that we are not vulnerable to the Log4J bug, but we will be releasing an update soon with an updated version of Log4J.  Stay tuned.

EDIT:  Please download 5.1.4-b2090 for the log4j update as well as a few other libraries.

Currently unrated

Comments

There are currently no comments

New Comment

required

required (not published)

optional

Recent Posts

Archive

2021
2019
2018
2017
2016
2015
2014
2013
2012
2011
2010
2009
2008

Categories

Tags

Authors

Feeds

RSS / Atom